It is currently 22 Feb 2020, 23:21

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 04 Jul 2011, 11:08 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
ok so lately have had a issue with the trans not engading gears, got told it was my gearbox. he had machined my flywheel hoping it would engadge gears but it didnt so i went and bought a gearbox, i got it put in and yet STILL NO GEARS!! same problem as before this is ridiculous..i got told it could be a vaccum issue so i replaced the whole gearbox but still nothing and i dont understand..its the same gearbox that was previously in the car and apparently the flywheel was machined specificly for the gearbox like meausrments etc etc... yet this is happening..i can change gears it feels alot better then the old gearbox no crunching etc etc , just the wheels dont move there is no drive or reverse or anything..someone please could i get a explanation since i cant from a qualified mechanic ffs ive spent over 2k on this same problem and its doing my head in



[title edited - jimi]


Top
 Profile  
Reply with quote  
PostPosted: 04 Jul 2011, 11:52 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
Did you replace the vaccum solenoid?

The input shaft sounds like it's stuck in the neutral position, that's why you have no drive.

Image

The picutre shows the selector fork in low range.

If the fork is between the synco rings then drive is terminated.

If you undo the vaccum unit and push the level all the way forward you will engage low range drive......if you pull it all the way out you'll get high range.


Top
 Profile  
Reply with quote  
PostPosted: 04 Jul 2011, 18:12 
Offline
Moderator
Moderator
User avatar

Joined: 29 Jan 2007, 20:05
Posts: 1454
Location: Kerang Victoria Australia
its possibly just a split hose, on the drivers side under the air filter there are a few vac hoses floating around and a solenoid to divert the flow and a air operated selector on the gearbox, check _all_ these hoses for splits etc, will post a pic later

_________________
Quench my thirst with gassoline!


Top
 Profile  
Reply with quote  
PostPosted: 04 Jul 2011, 19:06 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
Here's what I mean with the rear casing in place.

The selector is currently in "high" range............it's just a matter of physically moving the selector back into place, then re-attaching the vacuum canister. Once you have done this, check all hoses for splits as Jamie advised.

Image


Top
 Profile  
Reply with quote  
PostPosted: 04 Jul 2011, 20:19 
Offline
Super Cordia Guru
Super Cordia Guru
User avatar

Joined: 13 Apr 2010, 00:14
Posts: 667
Location: Adelaide SA
Gender: Male
Your car: 81 GH Sigma
85 GK GSR Sigma
85 AB GSR Cordia
thats a nice looking gearbox bitza

_________________
*81 GH Sigma*
*85 GK GSR Sigma - 2.6L, 4G54, 71.6rwkw, NA pig, TR magna EFI conversion and computer, lumpy crow cam*
*85 AB GSR Cordia - 2.0L, Gen 1 DOHC 4G63, 116.33 fwkw, 13psi ,Stocker TD05H 14B Turbo, Stocker computer, needs work to slow*

Driving a Cordia is not a Crime


Top
 Profile  
Reply with quote  
PostPosted: 04 Jul 2011, 20:24 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
Thanks Marc.............it's my spare.


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 17:23 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
bitza i dont have one of those things sticking out off my gearbox like yours does in that picture!! :(
have had master and slave cylinder replaced AND bled the f**k out of it, new clutch, bought a gearbox from miti bits yet i cant seem to get it to go.. how come it would be stuck in neatrual if i bought it from mitsi bits..wouldnt it just be ready to go in and go? ive had my fly wheel machined as well..this is ridiculous can not belive the money ive spent on this. should i just take the air filter out and look at the vaccum lines? how would i even tell if there split they seem to have some sort of hard rubber casing on all the lines


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 17:31 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
Believe me, if your box is an AB model it will look like the one in the pic...........if yours if different please post up a pic........it's very hard to "fix" an issue over the internet without some clarification.


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 17:57 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
i just looked at the recipt its a AB 5 speed turbo cordia gearbox, so you are right its a AB BUT i cant seem to see that little thing sticking out..there is like a circle thing in that area but i dont see any bolts i can undo it by so its in the way..well it seems to be since the diagram you posted has a metal thing sticking out of it, the gearbox is in the car i cant really get a clear picture sorry mate, but if it is behind the circle looking thing would i just have to turn it or something like that?? because im curious on what it being set in high range could effect it not changing into gears, say if it were in low range would it engadge? thanks for your help


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 18:33 
Offline
Superuser
Superuser
User avatar

Joined: 09 Feb 2011, 21:06
Posts: 118
Location: Coffs Harbour(woolgoolga)
Gender: Male
Your car: 1984 AA cordia VR4 coversion, 3 inch exhaust, 3 inch intercooler with 2.5 inch pipes and tdo5h 20g Turbo, EMS computer, 650cc injectors, Bosch 910 Fuel pump
The circle thing(vacum Diaphram) with 2 hoses connected to it covers the shaft that bitza showed you :)


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 18:37 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
This is what the system should look like.

Image

Please check ALL lines for splits...........remove them if you have to.


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 18:42 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
ohhhhh im following now, so i need to remove the circle diaphram to get to the metal shaft thing? and then from there what would i do to it rurn it clockwise? counterclockwise? sorry i just wanna make sure i do everything right , do i need to drop the gearbox? of just strip the top of it like airfilter,pipes,radiator hose etc etc,?? and i will check the lines as well


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 18:55 
Offline
Superuser
Superuser
User avatar

Joined: 09 Feb 2011, 21:06
Posts: 118
Location: Coffs Harbour(woolgoolga)
Gender: Male
Your car: 1984 AA cordia VR4 coversion, 3 inch exhaust, 3 inch intercooler with 2.5 inch pipes and tdo5h 20g Turbo, EMS computer, 650cc injectors, Bosch 910 Fuel pump
I'm pretty sure it pushes in and out doesn't turn play around with it and see if you get drive back weather it is high or low range,
once you do then you have to figure out what is failing weather the vacuum servo is busted or it you have a vacum leak elsewhere but generally when you got a vacuum leak you don't lose full drive just your 5th gear don't work properly.
Also make sure the one way valve is not blown because if your vacuum servo got boost this could be what has locked it up if that is the problem.
Like i said i recently went through very similar problem except i had drive till about 200rpm then it would pop to neutral position and all drive was gone. Turned out my one way valve had the centre of it blown out so as soon as it came on boost this is what happen.
I Changed 3 gearboxes and a clutch to no prevail only to fix it with a $2 part lmao
oh well we live we learn :)


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 18:58 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
Technically if you plumb up as per the pic (with no leaks), when you start the engine the shift rail should move back into position, if it doesn't apply 12 volt directly to the solenoid (remove the harness first) and you should here it "click" back into position.

The only thing you will have to remove is the Airflow meter canister and inlet hose to the turbo to gain access..........you can still run the engine without the AFM just to check the circuit is working.


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 19:18 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
this sounds so complicated omggg!! :(
so your saying when i do get to the metal thing i pre much just play with it and see weither i can push it in or what ever direction it moves in im guessing will be the right direction..since it isnt going to move left, right, up ,down etc so even after i do get it into low range there will be another thing im going to have to look into? or will pushing this thing back in place get me my gears back as long as none of the hoses have splits in them, and lol i feel for you man going through the gearboxes and clutches when it could just be a hose.. where can i purchase this hosing from?


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 19:27 
Offline
Superuser
Superuser
User avatar

Joined: 09 Feb 2011, 21:06
Posts: 118
Location: Coffs Harbour(woolgoolga)
Gender: Male
Your car: 1984 AA cordia VR4 coversion, 3 inch exhaust, 3 inch intercooler with 2.5 inch pipes and tdo5h 20g Turbo, EMS computer, 650cc injectors, Bosch 910 Fuel pump
Try what bitza said, Take you airbox out and look and see that everything is connected like in the picture and inspect for an splits in the hoses, also make sure that all the plugs around that area are clean and connected and then start the vehicle, if all good and it doesn't engae then try to apply voltage directly to it first before pulling it apart. Hose you can get it from any spare parts place just take a length with you to be sure .


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 19:57 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
will try what bitza said, and when you say apply volts to it do you mean i would attach something to that piece of metal and shock it with 12 volts? lol sorry if thats not what you mean but just trying to figure out what needs to be done, also when i do tae the canister off to access the shaft metal thing do i just push it in? then can i put the hoses back together and try to get into gear without me putting everything back together because id rather not strip it all then put it all back together and find out it is still doing the same thing..then having to strip it again and re look at everything if you get what i mean. with the hose if i find one that is splitted do i just take it out and bring it with me to a supercheap or something like that?
appreciate everyones input.


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 21:36 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
also does anyone have any idea why im going to have to do this considering i bought the gearbox in working condition from mitsi bits, because they said they had to take it out of a car first so im guessing they would of checked to see if it had gears and was working etc etc, yet i have a gearbox that is stuck in neautrul...?? why did it come like this??


Top
 Profile  
Reply with quote  
PostPosted: 05 Jul 2011, 22:08 
Offline
This forum is my life
This forum is my life
User avatar

Joined: 10 Jun 2006, 00:35
Posts: 3642
Location: Adelaide South Australia
Gender: Male
Your car: DOHC 2.3 VR4 85 AB GSR
Immaculate Stock 86 AC GSR
Obviously something external to the gearbox has either FAILED or was on it's way out when this trouble started!

Please..........just try the solution first.


Top
 Profile  
Reply with quote  
PostPosted: 06 Jul 2011, 16:50 
Offline
Superuser
Superuser

Joined: 14 Jun 2011, 14:02
Posts: 126
Gender: Male
bitza been doing what you said all day ive tryed EVERYTHING!! so pissed i dont understand why the fuk its like this. ok so i tryed every possible " range " there are 2 dots on this metal shaft thing, it has a rubber casing around the shaft like the slave clyinder/master cylinder have, rubber looking tihng, i pulled it back since i cant pull it off and ive put the shaft all the way in and what happens is i can only select reverse.. no gears engade like 1se,2nd,3rd,4th nothing... by this i mean i try to move the gearstick into the gears but it feels like its blocked. and only reverse will go into gear but it grinds abit and i take my foot of the clutch just a tiny bit it will stall. so i took the shaft out to the 2nd hole so it wasnt all the way in. but this time the gear stick moves freely into all gears but no movement, i take my foot off the clutch when its in 1st and it doesnt stall. i push the metal shaft out abit more and the same thing happens. no hoses have splits in them NOTHING at all. what would be the next step? i cant seem to take the actuall vaccum canister off it just doesnt come off the metal shaft.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2  Next

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Connect with Cordia Power on Facebook. Cordia Power 2000-2020. Cordia Forum powered by phpBB.